The Art of Natural Dressage

Working with the Horse's Initiative
It is currently Mon Nov 30, 2020 11:54 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Fri Feb 17, 2012 8:57 am 
Site Admin
User avatar

Joined: Fri Aug 31, 2007 8:20 am
Posts: 6164
Location: Dresden, Germany
Great, great news: Ralph has solved the problem and now the posts are back. :) :) :) :) :)

Unfortunately all the posts from this week are gone because I was not fast enough to save them (sorry about that!), but then what's a week compared to three and a half years?

ImageImageImageImageImageImageImageImageImageImageImageImageImageImage


Top
   
PostPosted: Fri Feb 17, 2012 9:13 am 
Moderator
User avatar

Joined: Wed Oct 20, 2010 7:42 am
Posts: 2147
Location: Vienna, Austria
:f: :f: :f: :f: :f: :f: :f: :f: :f: :f: :f: :f: :f: :f: :f: :f:
It's a pity about the posts of this week - I remember a few quite long ones - but thank you Ralph, Bianca, Romy and everyone else involved! That's good news indeed! :applause: :applause: :applause:

:cheer: :cheer: :cheer: :cheer: :cheer: :cheer:
:yeah: :yeah: :yeah: :yeah: :yeah: :yeah:

_________________
Volker

The horse owes us nothing.


Top
   
PostPosted: Fri Feb 17, 2012 11:54 am 
Site Admin
User avatar

Joined: Fri Aug 31, 2007 8:20 am
Posts: 6164
Location: Dresden, Germany
One thing the whole crash and backup process did was that it turned all signs in my posts like ' " - and so on into weird things like ’ and ´. I was starting to fix it, but if I did this for all my almost 4000 posts this would take forever, so I guess we have to deal with it. But luckily this seems to be the case only in my own posts for some reason (perhaps for those that I wrote in Word and then pasted in here), so it's not that much of a problem.

Also the post count decreased again and it seems that about 400 posts are missing. I haven't found out yet which ones that are, but there's hope that it's just from Titum's diary which I copied some weeks ago to split posts from. When I tried to delete the copy again, this did not seem to work, so it's still in the moderator section but unaccessible.

If you notice any other problems, just say so, maybe it's something we can fix.


Top
   
PostPosted: Fri Feb 17, 2012 12:46 pm 
Site Admin
User avatar

Joined: Tue May 15, 2007 6:48 pm
Posts: 43
Location: Belgium
Hello Romy,

The decrease in posts happened because i performed a :

'Resynchronise post counts'
Only existing posts will be taken into consideration.

I think there were still some SPAM posts in the forum which are now deleted from the database..

_________________
HI EVERYBODY !
Image


Top
   
PostPosted: Fri Feb 17, 2012 3:08 pm 
Site Admin
User avatar

Joined: Tue May 15, 2007 2:40 pm
Posts: 4733
Location: Belgium
Your the greatest Dr. Nick euh Ralph :)

We also seem to have lost like 400 members? :ieks:

_________________
www.equusuniversalis.com


Top
   
PostPosted: Fri Feb 17, 2012 3:24 pm 
Site Admin
User avatar

Joined: Fri Aug 31, 2007 8:20 am
Posts: 6164
Location: Dresden, Germany
We have not lost them. These are the inactive accounts that I have deleted (who registered more than one year ago and have never been online or have never written anything and not been online for a year). I had also put this this in the mod section and you even replied in this topic. ;)


Top
   
PostPosted: Fri Feb 17, 2012 4:32 pm 
User avatar

Joined: Thu May 17, 2007 11:57 am
Posts: 1983
Location: provincie Utrecht
huray it is working again :applause: well done...and thank you


Top
   
PostPosted: Fri Feb 17, 2012 5:38 pm 
Site Admin
User avatar

Joined: Tue May 15, 2007 2:40 pm
Posts: 4733
Location: Belgium
ah, I thought about twenty people, not so many ha ha ! :roll: :funny:


:kiss:

_________________
www.equusuniversalis.com


Top
   
PostPosted: Mon Feb 20, 2012 12:15 am 
Site Admin
User avatar

Joined: Fri Aug 31, 2007 8:20 am
Posts: 6164
Location: Dresden, Germany
Today I noticed that the forum restoration has not only changed the special signs in my own posts but also in user names, so that accounts like Madrileño, Moosinägu or LaBohème did not work anymore. I have changed all of them back, but I have no idea if the same change happened for passwords.

So just in case you cannot log in with your old password anymore, please send us an email and we can change it. :smile:


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 9 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited Color scheme created with Colorize It.